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Quicken for MAC Getting Started Guide

Thank you for choosing Quicken!



About this Guide

This guide helps you get started with Quicken as quickly as possible. You'll learn:
e  What you will need to get started
e How to set up an account for online banking (Direct Connect)
e How to set up an account for online banking (Web Connect & Express Web Connect)
e How to update an account setup for online banking

e How to set up Bill Pay {(Direct Connect-only)

Features in Quicken for MAC

Quicken maintains the same online banking connectivity features, along with these notable features:
e Manage money on the go across desktop + web + mobile
e Bill center dashboard and PDF download of bills
e Improved loan principal and interest tracking for faster payoff
e Loan what-if analysis has the ability to vary payment scenarios
e Customizable investment portfolio view with IRR & ROI

e Specific log assignments to optimize taxes on investment sales
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Before you Connect

Before you set Quicken to download transactions you may need to contact your financial institution (FI)
for the following information:

e Customer ID
e Personal Identification Number (PIN) or password
For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and

PIN/password as your financial institution website. For Direct Connect, they may be different. Please
contact your financial institution to verify your Direct Connect login information.

IMPORTANT:  We recommend that you back up your Quicken Data File before setting up
online banking accounts for the first time. Choose Help > Quicken Help and
search for Back Up for backup instructions.
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Link Your Quicken Data File to Your Quicken ID

When you set up an account for online banking, Quicken requires you to link your Quicken data file to
a Quicken ID. If you don't currently have a Quicken ID, you will need to create one.

Email Address
Mobile Phone
Password

CREATE ACGOUNT

Fill in the information to set up your Quicken ID and link your data file.

If you already have a Quicken ID, click "SIGN IN" under “Already have an account?” and sign in.

Set Up an Account for Online Banking (Direct Connect)

1. Choose Tools > Add Account...

2. Click the type of account you want to set up.

Why do t ol 529
Avoidlate ol Brokerage P
Checking all Other
Cash ofll Trust :
U Savings ol ucMA i
D @ Money Market =] 401(k)
.. B Credit Card =] 403(b)
i Line of Credit =l Ira
=] Asset KEOGH
Liability =] SEP

Investments SIMPLE



3. After you choose the type of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.

800 Add Checking Account

Add Checking Account

Select your bank. Use the search field or select from the list below.

Q

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Bank TN

7 ) My bank is not in the list Options | Continue

4. When your financial institution name appears in the filter results, click your financial institution's
listing and then click Options to see the connectivity selection screen.

- Yala) Add Checking Account

How Should Quicken Connect?

Choose the type of connection Quicken should use to connect to your bank.

Quicken Connect
This is the standard way of connecting from Quicken 2015 to your bank

can download your transactions into Quicken 2015 using

ining your transactions oAto your computer

(=) Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Web Connect, you can still create an account in Quicken but
you will have to manually enter your transactions or other financial information.

Back | Continue |

NOTE: Be sure to select the correct financial institution because some financial
institutions may appear more than once. If you have any questions about
which listing to choose for Direct Connect, please contact your financial
institution.

5. Inthe connectivity selection screen, select Direct Connect and click Continue.
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6. Quicken will now display a login screen. Enter your Direct Connect credentials and follow the
prompts to add your accounts to Quicken.

Set Up an Account for Online Banking (Web Connect)
1. Log into your financial institution’s web site.
2. Download your transactions according to your financial institution’s instructions.

3. Ifyou are given a choice for your download format, choose “Quicken Web Connect (*.QFX)"
and save the file to your computer.

NOTE: These instructions assume you will save the download to your computer.
If you “open” it instead, your web browser should open Quicken and
begin to import the transactions. If you plan to open the file directly, we
recommend that you have your Quicken data file open in Quicken
before you begin Step 2.

4. Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX)... You will
see an import dialog.

5. Navigate to and select the file you downloaded in Step 2, then click Open.

6. Click Link an Existing Account if you have an appropriate account in the account list. If you
don't have an account yet, click Create a new account and enter a nickname for that account.

7. Click Import.

8. Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1. Choose Add Account on the sidebar.
2. Selectthe type of account you want to set up.

3. Afteryou select the type the name of account you want to add, you will see the financial
institution selection screen. Type the name of your financial institution to filter the list.

IFDP Professional Services Page 6 of 11 05/15/2019



8nn

Add Checking Account

Add Checking Account

Q

Select your bank. Use the search field or select from the list below.

1Point Solutions - HSA Account

1st Advantage Bank

1st Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

1st Bank & Trust

1st Bank Yuma

1st Bank, N.A.

1st Capital Bank

1st Century Bank, N.A.

1st City CU

1st Colonial Bancorp

1st Commerce Bank

1st Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1st Communitv Bank TN

7 ) My bank is not in the list

Options | Continue

4. When you see your financial institution’s name in the filter results, click it and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial
institution’s website and follow the prompts to add your accounts to Quicken 2019.

NOTE: During the Quicken Connect setup, you might be asked to enter your
Multi-Factor Authentication information. This could be a series of security
questions, a one-time passcode, etc.

Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use One Step Update to update
information. Just click Update Accounts in the Quicken sidebar.

Test Checking

Crwceg 8200 Trarsactens Spandrg

Click the Update Accounts button to

update accounts

Dzening Batarce

$50,000.00
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from
within Quicken. If your financial institution offers Bill Pay services, this feature is activated during the
Direct Connect account setup.

NOTE: Contact your financial institution if you have any questions about Bill Pay
enrollment processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to
the Online Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

You'll see your Payee List.

[ XN ] Payees
© Payees a

Name

>
=
w
w
2]

ATM Deposit

Bank Transfer

Bjs Membership Auto
e Body Builders Gym

Cash

Check

credit

debit

depaosit

Direct

Direct Depaosit

Dish Network

fee

monthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

Starbucks

Thank you

withdrawal

TR IS TR [1IC0 [T N TR TSGR G [ N [ 17T 1PN [T PR TR

=

+ =1 Show hidden
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2. Click Add Payee (the + sign at bottom left). You'll see the Add Payee sheet.

oy Payees
o Payee name H | Hide
Description Optional
N
A Payment Details
B
All fields are
B Address | required to setup
e Bi this payee for

c ~ online bill

1 Ci payments.
c ity

Select... B 1 (Second address

zl State 3 Z\p Code line is optional)

1
d Phone Number
D Account Number
D If you don't have an account number,
D enter a phone number or note.
o cance | (NN
Pt Ty
Payee unknown
Payment
Paytrust Com
Roberts Grocery
Starbucks
Thank you
withdrawal

BE=Z [ Show hidden

3. Inthe Add Payee sheet, enter your payee's contact and account information, then click Done.

Now you can send a payment to the Payee.
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Creating an Online Payment
After you have added your online payees, you are ready to
1. Click New Transaction.

2. Click Edit Details.

create an online bill payment.

ene B Banking
All Accounts @55 Ghacking Today's Balance v
o ?:Aomn s:r:::ssv Nea— $7,000.22
‘- : > Transactions Sperding Income qQ
mows B aytpe B amyous B Aeeenes 35 R scid 80163
« Date Check#  Payes + Category ® Amount  Balance

Uncategorized
EDIT DETAILS ¥

| | T

Click New Transaction

3.

v o I

Then click Edit Details

In the Details panel, click Online Payments, then click the Online Payment checkbox.

ene B Banking
Al Accounts $67,535.67 Checking Today's Balance v
) f‘:‘m Ll [, $7,000.22
e R T — Click
:,.,,m ::.:;‘: Al Dates. B Aytee B Aysas B Resetrites 16 ttams (1 selected $0.00) On“ne Payment
> 3 * Date Check#  Payee a Category ® Amount  Balance
e r— =
Line of Credit -$2,389.77
Detalls  Spits  Attachments  Checks [ERTIYRRISD
ad Investments $0.00 ine Payment
$ tapela oo o) This account is enabled for Bl Pay
O Overview
£ Calendar 1. Click “Online Payment®,
2. Enter the Payee, Amount and Due Date.
oow g Then click the
[ 8il Reminders B
- Online Payment
carco | (D checkbox
c ® + 72 ¥ ® o & v m &
T —————
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The online payment panel will appear.

sne B Baniing
A Accounts 7,505.67
84,50 Checking Today's Balance v
© Cash & Credit $67,535.67 i e $7,000.22
Gasn £7.00022 ’
Cheching Sro0022 Transactions  Spending  Incame a
Sauings s66,80.21
Worioy Martit ssaeares | AlDaes Any Tyoe B avysme Reset Fiers 15 ama (1 selected §0.00
Banings 2, .33
o * Date Check#  Payee » Category & Amount  Baslance
Credt Card —86,267.76
Grocit Card 5387799 lu 22016 = [To Sand | Torcategoriss v < G
Line of Cracit soapar7
oot Sprte Atchments  Crocks [ SIS
& Investments s000 & 0okna o
& Assats & Loans 50.00 October, 2018 ann | (R
Su Mo Tu we Th Fr sa
Q Owniew 520272 501 pmount
B Gaoncer il [ 8] vinorawat e S0 30
910 m2 M 5 .
[ Roports 67NN n T Nove o S, Reyed
pitymants csn be sant during
§ 2324 25 26 27 28 29 il A
LIl WN T 2348 i "
s : # New | Unsent
¥ Budget 1 DetitDate [N Pay Date
e coce
® + 7 Y W O] ® .~ m &
(pmsdSEE WAV AMtAccsen  Wew s Son e SR — Pre  maconc Cours Semngs

4. Choose the payment date, enter your payee information and the amount, and click Save.

eoe [ Banking
7 .
ki $T55ST Checking Todey's Balance »
© CashaCredt $67,53667 s $7,000.22
Cash $7.000.22
Checking $7.00022 Tansactons | Spending  Income Q
Savings. $66,803.21
Money Market $53897.88  AlDates B Aviee B Avwsats B ResetFites 18 itoms (1 selected $0.00)
Savings. 12,905.33
s » Date Check#  Payes + Category © Amount  Balance
Crecit Cava ~$6267.76
T s NEmrhe ] =
Line of Credit ~s2:380.77
Detalls  Spiits  Attachments  Checks [JESEIEECNES
Mo el £ Oniine Payment
% Assets & Loans sa00 Payee New Payment
O Overview Enter the date y
payment to be r
D Calendar - - payee and amou
910 M 1213118 Kool dew Se 30
[ Reports 16 17 18 19 20 21 22 Send Now o Save. Saved

payments can be sent during
your next update

23 24 25 26 27 28 29
03112 345

1 Detit Date [l Pay Date

9 Bill Reminders

= Budget

# New [ Unsent

+ 7 Y

hew Eat St Deots

(&] @

Updated /7442016 ot 1108 Ak Add Acoourg

Choose your Enter your Payee Then click Save
payment date and the Amount
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